20113XT | BLOG

Increase Page Rank for Blogger in No Time !

External links - Jquery You want to Increase Page Rank for Blogger or your site in no time ? Ok ,perfect ! All those what you have found from tips and tricks about SEO and Ranking may work ,but have you came across the tips which I found ?

All you need to try it here you wont be sorry ! go try it GUMGUM :) visit my another explained post about this tips about ranking

What is Twitter ,how to use it and what for ?

External links - Jquery Twitter is a service for friends, family, and co–workers to communicate and stay connected through the exchange of quick, frequent answers to one simple question: What are you doing?While Twitter may have started as a micro-blogging service, it is grown into much more than simply a tool to type in quick status updates. I often describe Twitter as a cross between blogging and instant messaging, but even that doesn't do it justice.

WHY USE TWITTER ? GO HERE AND READ WHY :)

Hide Blogger Navbar in New Blogger Blogspot !

External links - Jquery Want to get rid of the blogger toolbar in new blogger that just came out of beta ? If you have shifted your blogspot blog from old blogger to the new blogger beta, you may have noticed that the previous CSS code to remove the blogger navbar will no longer be effective. That's because Google now uses different CSS tags to display the blogger bar. [#navbar-iframe instead of #b-navbar] If you want to hide the navbar in your blogger blog, here's what you should do ! (these instructions refer to the "new" Blogger layouts templates) GO GET IT GUMGUM:)

Super Sexy Bookmarks Widget for Blogger !

Thumbnail image that says sleek button using photoshop that links to a Photoshop tutoril. Looking for professional Social Bookmark Buttons for your blog ! me too :) however, while i was searching the net too, I came across a post by Naeemnur, that had instructions for Blogger (BlogSpot.com) based blogs which was really good.If you have a blog on blogger you can definitely give this a try.

Its very attractive social bookmarking widget ! it can help you to let your visitors bookmark your page effectively .

for instructions about the use of this SEXY Social bookmarking widget ! you can go here and get it GUMGUM:)

Kamis, 28 Februari 2013

Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik

wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik awal
Ada banyak port port statis yang di gunakan client yang selain port yang kita ketahui seperti port 80 (http) dan port 443 (https),bagaimana mengetahui port port tersebut dan bagaimana cara melimitnya?..berikut Cara mencari Port yang di gunakan client untuk di batasi limitnya  di Mikrotik
  • Tutorial ini hanya berlaku pada port yang Static(Port yang tidak berubah ubah)
  • Tutorial ini berlaku dengan Mikrotik routing (bukan bridge) karna menggunakan src-address

  • Jalankan Browser anda dan buka situs yang menggunakan flash atau anda bisa juga buka game online,dll…dengan catatan tutup browser yang lain atau aplikasi yang terhubung ke internet yang lain
contohnya saya lagi buka sebuah TV online seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik awal 1
  • sambil menjalankan situs yang menggunakan flash atau  game online ,dll… Buka mikrotik anda dengan winbox selanjutnya edit dan pastekan perintah di bawah ini di “New Terminal” Winbox :
  • Edit:
src-address=192.168.77.224 diganti menjadi ip address yang anda gunakan untuk menjalankan situs yang menggunakan flash atau  game online ,dll
interface=local di ganti menjadi nama interface mikrotik yang mengarah ke komputer yang anda gunakan untuk menjalankan situs yang menggunakan flash atau  game online ,dll
/tool torch port=any src-address=192.168.77.224 ip-protocol=any interface=local
hasilnya seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 2
dari gambar di atas bisa di lihat yaitu :
  • DST-PORT=1935 
  • TX=2.5 MB
  • IP-PROTOCOL=tcp
selanjutnya catat di notepad DST-PORT dan IP-PROTOCOL nya:
  • Sekarang port dan protocol udah di ketahui ,tinggal kita limit..di halaman utama winbox buka “Ip” kemudian “Firewall” kemudian “Mangle” , seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 3

  • Selanjutnya klik + dan isi:
    • Di tab “General”
      • Chain=prerouting
      • Protocol=yaitu nama protocol yang anda catat di notepad
      • Dst. Port=yaitu port yang anda catat di notepad
    • Di tab “Action”
      • Action=mark connection
      • New Connection Mark=LIMIT PORT
      • Passthrough=Di centang
      • dan klik OK
seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 4
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 5

  • Selanjutnya masih Di “Ip Firewall Mangle” klik + dan isi :
    • Di Tab “General”:
      • Chain=prerouting
      • Connection Mark=LIMIT PORT
    • Di Tab “Action”:
      • Action=mark packet
      • New Packet Mark=LIMIT PORT
      • Passthrough=Tidak di centang
      • dan klik OK
seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 6
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 7
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 8
  • Selanjutnya kita limit dengan “Simple Queue”
  • Di halaman utama Winbox buka “Queue” kemudian “Simple Queue”  , seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 9
  • Selanjutnya klik + dan isi:
    • Di Tab “General”:
      • Name=LIMIT PORT
      • Max Limit=Silahkan limit sesuai dengan keinginan anda Contoh disini 512Kbps
    • Di Tab “Advanced”:
      • Packet Mark=LIMIT PORT
      • Dan klik OK
seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 10
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 11
  • Selanjutnya buka situs yang menggunakan flash atau anda bisa juga buka game online,dll yang port dan protocolnya yang udah di masukkan di “Ip Firewall Mangle Tadi” dan sambil membuka “Simple Queue” yang di Winbox,seperti gambar di bawah ini:
wirelessrouterproxy.com - Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik 12
dari gambar di atas dapat di lihat bahwa icon LIMIT PORT berubah dari warna hijau ke merah , ini berarti bertanda Cara mencari Port yang di gunakan client untuk di batasi limitnya di Mikrotik telah berhasil .
selamat mencoba…
Sumber: Husni

Cara Limit Youtube yang Masih Belum Terlimit


Biasanya kita limit youtube streaming dengan http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video) di  regexp layer7-protocols,ternyata tidak seluruh video terlimit,yang HD,HQ dan video luar tidak terlimit.bagaimana mengatasinya? Berikut caranya:
  • Langkah awal pastikan http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video) di regexp layer7-protocol telah ada,jika belum masukkan di ip – firewall – layer7-protocols ,berikut caranya:
  • Buka winbox anda dan pilih “Ip” kemudian “Firewall” kemudian “Layer7 Protocols” dan kemudian klik + , seperti gambar di bawah ini:

  • Selanjutnya di halaman “New Firewall L7 Protocol” isi :
    • Name= YOUTUBE VIDEO LOKAL
    • Regexp= http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
  • Dan klik “Ok” Seperti gambar di bawah ini:

  • Selanjutnya klik lagi + dan Selanjutnya di halaman “New Firewall L7 Protocol” isi :
  • Dan klik “Ok” Seperti gambar di bawah ini:


  • Selanjutnya di halaman utama winbox pilih “Ip” kemudian “Firewall” kemudian “Mangle” dan klik + seperti gambar di bawah ini:

  • Selanjutnya di halaman “New Mangle Rule” di Tab “General” pilih:
    • Chain= forward
Seperti gambar di bawah ini:

  • Selanjutnya di Tab “Advanced” pilih:
    • Layer7 Protocol=YOUTUBE VIDEO LOKAL
Seperti gambar di bawah ini:

  • Selanjutnya di Tab “Action” pilih:
    • Action= mark packet
    • New Packet Mark= YOUTUBE VIDEO LOKAL PACKET
    • Passthrough= Tidak Di centang
Seperti gambar di bawah ini:

  • Dan klik “Ok
  • Selanjutnya klik lagi + dan di Tab “General” isi:
    • Chain= forward
Seperti gambar di bawah ini:

  • Selanjutnya di Tab “Advanced” isi:
    • Layer7 Protocol=YOUTUBE VIDEO INTERNATIONAL
Seperti gambar di bawah ini:

  • Selanjutnya di Tab “Action” isi:
    • Action= mark packet
    • New Packet Mark= YOUTUBE VIDEO INTERNATIONAL PACKET
    • Passthrough= Tidak Di centang
Seperti gambar di bawah ini:

  • Dan klik “Ok
  • Selanjutnya di halaman utama winbox pilih “Queues” kemudian “Queue Tree” dan klik + Seperti gambar di bawah ini:

  • Selanjutnya di halaman “New Queue” isi:
    • Name= ALL YOUTUBE
    • Parent= global-out
Seperti gambar di bawah ini:

  • Dan klik “Ok
  • Selanjutnya klik + lagi dan isi:
    • Name= YOUTUBE LOKAL
    • Parent= ALL YOUTUBE
    • Packet Marks= YOUTUBE VIDEO LOKAL PACKET
    • Max limit= limit tergantung pada anda masing2, saya isi 128k
Seperti gambar di bawah ini:

  • Dan klik “Ok
  • Selanjutnya klik + lagi dan isi:
    • Name= YOUTUBE INTERNATIONAL
    • Parent= ALL YOUTUBE
    • Packet Marks= YOUTUBE VIDEO INTERNATIONAL PACKET
    • Max limit= limit tergantung pada anda masing2, saya isi 128k
Seperti gambar di bawah ini:

  • Dan klik “Ok
Sekarang kita test buka youtube video lokal,contoh On The Spot : 7 Kisah Kesetiaan Hewan.
Sambil mutar video tersebut buka winbox dan pilih queue tree,akan terlihat video lokal terlimit dengan limit yang telah di tentukan 128 kbps,seperti gambar di bawah ini:

Sekarang kita test buka youtube video lokal,contoh Queen and James Hetfield (Metallica) - Stone Cold Crazy.
Sambil mutar video tersebut buka winbox dan pilih queue tree,akan terlihat video international terlimit dengan limit yang telah di tentukan 128 kbps,seperti gambar di bawah ini:

Selesai...selamat mencoba..
Sumber: Husni

Cara Setting Mikrotik Supaya Seimbang Antara Browsing,Pointblank dan Poker

Penyebab dari lag nya Pointblank,poker,browsing di antaranya yaitu tidak seimbangnya
Pembagian bandwidth di Mikrotik
Supaya Ping dari Pointblank tidak drop maka harus anda sisakan bandwidth agar Ping tetap stabil
Contoh saya punya bandwidth 2MB Upload dan 2MB Download berarti saya hanya gunakan 1,7MB untuk Browsing dan 300KB untuk Ping Pointblank dan Ping Poker
Saya gunakan di sini queue tree yaitu limit bandwidth otomatis
Dengan Queue Tree di Mikrotik bila anda sendiri yang menggunakan koneksi maka bandwidth full 1,7MB untuk anda,bila dua orang yang menggunakan koneksi Mikrotik akan otomatis membagi dua bandwidth bila tiga orang yang menggunakan koneksi maka Mikrotik otomatis membagi tiga bandwidth dan begitu seterusnya..
Ok mari kita mulai:
  • Jalankan Winbox dan Buka “New Terminal” Copykan perintah di bawah ini kemudian pastekan di “New Terminal”:
A.POINTBLANK
/ip firewall mangle add chain=game action=mark-connection \
new-connection-mark=Game passthrough=yes protocol=tcp \
dst-address=203.89.146.0/23 dst-port=39190 comment=”Point Blank”
/ip firewall \
mangle add chain=game action=mark-connection new-connection-mark=Game \
passthrough=yes protocol=udp dst-address=203.89.146.0/23 \
dst-port=40000-40010
/ip firewall mangle add chain=game action=mark-packet \
new-packet-mark=Game_pkt passthrough=no connection-mark=Game
/ip firewall \
mangle add chain=prerouting action=jump jump-target=game
/queue type add \
name=”Game” kind=pcq pcq-rate=0 pcq-limit=50 \
pcq-classifier=src-address,dst-address,src-port,dst-port \
pcq-total-limit=2000
/queue tree add name=”Game” parent=global-total \
packet-mark=Game_pkt limit-at=0 queue=Game priority=1 max-limit=0 burst-limit=0 \
burst-threshold=0 burst-time=0s
B.POKER
/ip firewall mangle add chain=prerouting protocol=tcp dst-port=9339 \
connection-state=new action=mark-connection new-connection-mark=poker \
passthrough=yes comment="poker" disabled=no
/ip firewall mangle add \
chain=prerouting connection-mark=poker action=mark-packet new-packet-mark=poker1 \
passthrough=no comment="" disabled=no
/queue tree add name="poker mania" \
parent=global-out packet-mark=poker1 limit-at=0 queue=default priority=1 \
max-limit=0 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
C.BROWSING

/ip firewall mangle add chain=forward action=mark-connection \
new-connection-mark=http passthrough=yes protocol=tcp in-interface=public \
out-interface=local packet-mark=!Game_pkt connection-mark=!Game \
connection-bytes=0-262146 comment=”BROWSE”
/ip firewall mangle add \
chain=forward action=mark-packet new-packet-mark=http_pkt passthrough=no \
protocol=tcp connection-mark=http
/queue type add name=”Http” kind=pcq \
pcq-rate=1700k pcq-limit=50 pcq-classifier=dst-address \
pcq-total-limit=2000
/queue tree add name=”Main_Browse” parent=local \
limit-at=0 priority=8 max-limit=512k burst-limit=0 burst-threshold=0 \
burst-time=0s
/queue tree add name=”Browse” parent=Main_Browse \
packet-mark=http_pkt limit-at=0 queue=Http priority=8 max-limit=1700k \
burst-limit=0 burst-threshold=0 burst-time=0s
  • Untuk melihat perintah yang sudah berjalan anda bisa Klik di menu winbox “Ip” kemudian “Firewall” kemudian “Mangle”…seperti gambar di bawah ini:

  • Kemudian klik “Queue” kemudian “Queue Tree” Double klik “Main Browse” kemudian anda ubah “Max Limit” 75 persen dari jumlah bandwidth anda…misalkan bandwidth anda 512Kb maka anda isikan “Max Limit” 350Kb begitu juga dengan "Browse"…seperti gambar di bawah ini:

Selesai….
Sumber Husni

Cara Membagi Bandwidth Otomatis Adil dan Sama Rata di Mikrotik Router


Membagi Bandwidth Otomatis di Mikrotik Router ini lebih menyenangkan di timbangkan Membagi bandwidth Mikrotik Rouuter Secara manual.
Systemnya di sini adalah misalkan anda mempunyai bandwidth 512Kbps sebanyak 10 komputer,jika yang main Cuma satu computer maka bandwidth yang di dapat adalah 512Kbps,jika yang main dua computer maka bandwidth yang di dapat 256Kbps Per komputer,jika yang main empat computer maka bandwidth yang di dapat 128Kbps Per computer,begitu seterusnya,pembagian tersebut Secara Otomatis di lakukan mikrotik Router,begini tutorialnya:
  • Copykan Perintah di bawah ini kemudian Pastekan di “Notepad
/ip firewall mangle add chain=forward src-address=192.168.0.0/27 \
action=mark-connection new-connection-mark=users-con
/ip firewall mangle add \
connection-mark=users-con action=mark-packet new-packet-mark=users \
chain=forward
/queue type add name=pcq-download kind=pcq \
pcq-classifier=dst-address
/queue type add name=pcq-upload kind=pcq \
pcq-classifier=src-address
/queue tree add parent=local queue=pcq-download \
packet-mark=users
/queue tree add parent=public queue=pcq-upload \
packet-mark=users
Kemudian Di Edit dengan keterangan:
1.Tulisan yang berwarna merah anda ganti dengan ip jaringan local anda misalkan ip address local di mikrotik anda yaitu 192.168.0.1 maka anda ganti 192.168.0.0/27
2.Tulisan yang berwarna Biru anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke client,anda bisa lihat nama interface mikrotik anda yang mengarah ke client dengan mengetik perintah di new terminal winbox interface print
3.Tulisan yang berwarna Hijau anda ganti dengan nama interface Ethernet mikrotik anda yang mengarah ke modem,anda bisa lihat nama interface mikrotik anda yang mengarah ke modem dengan perintah di new terminal winbox interface print

  • Setelah anda selesai mengedit perintah di atas di “Notepad” dengan benar maka buka winbox kemudian copykan perintah yang telah anda edit tadi di “Notepad”,kemudian di halaman utama winbox pilih “New Terminal” dan klik Kanan “Paste” dan Tekan “ENTER” pada keyboard laptop atau computer anda, seperti gambar di bawah ini:


Selesai dan selamat mencoba--
Sumber: Husni

Cara Melimit download berdasarkan Jenis file di Mikrotik Router + Queue Tree + Mangle nya



Mikrotik Router fitur lengkap buat Bandwidth Management,Berikut ini saya post untuk anda bagaimana cara melimit download berdasarkan jenis-jenis file nya saja seperti .exe .rar .flv .zip .wmv dan lain lain, beserta queue tree nya supaya adil,dan browsing,poker dan pointblank tetap lancar termasuk download .doc .pdf .docx, dan semua jenis gambar.
  • Remote Mikrotik anda menggunakan winbox,kemudian di halaman utama winbox pilih “Ip” kemudian “Firewall” kemudian “Layer7 Protocol” selanjut klik tanda + warna merah,seperti gambar di bawah ini:

  • Selanjutnya isikan
    • Name:YOUTUBE
    • Regexp: http/(0\.9|1\.0|1\.1)[\x09-\x0d ][1-5][0-9][0-9][\x09-\x0d -~]*(content-type: video)
Seperti gambar di bawah ini:

  • Setelah itu klik Ok,selanjutnya di halaman utama winbox pilih “New terminal” kemudian Copy perintah di bawah ini dan pastekan di “New Terminal” winbox:
/ip firewall layer7-protocol add name=”EXE” regexp="\\.(exe)"
/ip firewall layer7-protocol add name=”RAR” regexp="\\.(rar)"
/ip firewall layer7-protocol add name=”ZIP” regexp="\\.(zip)"
/ip firewall layer7-protocol add name="7z" regexp="\\.(7z)"
/ip firewall layer7-protocol add name="CAB" regexp="\\.(cab)"
/ip firewall layer7-protocol add name="ASF" regexp="\\.(asf)"
/ip firewall layer7-protocol add name="MOV" regexp="\\.(mov)"
/ip firewall layer7-protocol add name="WMV" regexp="\\.(wmv)"
/ip firewall layer7-protocol add name="MPG" regexp="\\.(mpg)"
/ip firewall layer7-protocol add name="MPEG" regexp="\\.(mpeg)"
/ip firewall layer7-protocol add name="MKV" regexp="\\.(mkv)"
/ip firewall layer7-protocol add name="AVI" regexp="\\.(avi)"
/ip firewall layer7-protocol add name="FLV" regexp="\\.(flv)"
/ip firewall layer7-protocol add name="WAV" regexp="\\.(wav)"
/ip firewall layer7-protocol add name="RM" regexp="\\.(rm)"
/ip firewall layer7-protocol add name="MP3" regexp="\\.(mp3)"
/ip firewall layer7-protocol add name="MP4" regexp="\\.(mp4)"
/ip firewall layer7-protocol add name="RAM" regexp="\\.(ram)"
/ip firewall layer7-protocol add name="RMVB" regexp="\\.(rmvb)"
/ip firewall layer7-protocol add name="DAT" regexp="\\.(dat)"
/ip firewall layer7-protocol add name="DAA" regexp="\\.(daa)"
/ip firewall layer7-protocol add name="ISO" regexp="\\.(iso)"
/ip firewall layer7-protocol add name="NRG" regexp="\\.(nrg)"
/ip firewall layer7-protocol add name="BIN" regexp="\\.(bin)"
/ip firewall layer7-protocol add name="VCD" regexp=\\.(vcd)
  • Kemudian kita buat manglenya...Copykan Mangle di bawah dan pastekan di "New Terminal" winbox:
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="YOUTUBE MARK PACKET " disabled=no \
layer7-protocol=YOUTUBE new-packet-mark=YOUTUBE passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="EXE MARK PACKET " disabled=no \
layer7-protocol=EXE new-packet-mark=EXE passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="RAR MARK PACKET " disabled=no \
layer7-protocol=RAR new-packet-mark=RAR passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="ZIP MARK PACKET " disabled=no \
layer7-protocol=ZIP new-packet-mark=ZIP passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="7z MARK PACKET " disabled=no \
layer7-protocol=7z new-packet-mark=7z passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="CAB MARK PACKET " disabled=no \
layer7-protocol=CAB new-packet-mark=CAB passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="ASF MARK PACKET " disabled=no \
layer7-protocol=ASF new-packet-mark=ASF passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MOV MARK PACKET " disabled=no \
layer7-protocol=MOV new-packet-mark=MOV passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="WMV MARK PACKET " disabled=no \
layer7-protocol=WMV new-packet-mark=WMV passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MPG MARK PACKET " disabled=no \
layer7-protocol=MPG new-packet-mark=MPG passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MPEG MARK PACKET " disabled=no \
layer7-protocol=MPEG new-packet-mark=MPEG passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MKV MARK PACKET " disabled=no \
layer7-protocol=MKV new-packet-mark=MKV passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="AVI MARK PACKET " disabled=no \
layer7-protocol=AVI new-packet-mark=AVI passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="FLV MARK PACKET " disabled=no \
layer7-protocol=FLV new-packet-mark=FLV passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="WAV MARK PACKET " disabled=no \
layer7-protocol=WAV new-packet-mark=WAV passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="RM MARK PACKET " disabled=no \
layer7-protocol=RM new-packet-mark=RM passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MP3 MARK PACKET " disabled=no \
layer7-protocol=MP3 new-packet-mark=MP3 passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="MP4 MARK PACKET " disabled=no \
layer7-protocol=MP4 new-packet-mark=MP4 passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="RAM MARK PACKET " disabled=no \
layer7-protocol=RAM new-packet-mark=RAM passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="RMVB MARK PACKET " disabled=no \
layer7-protocol=RMVB new-packet-mark=RMVB passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="DAT MARK PACKET " disabled=no \
layer7-protocol=DAT new-packet-mark=DAT passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="DAA MARK PACKET " disabled=no \
layer7-protocol=DAA new-packet-mark=DAA passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="ISO MARK PACKET " disabled=no \
layer7-protocol=ISO new-packet-mark=ISO passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="NRG MARK PACKET " disabled=no \
layer7-protocol=NRG new-packet-mark=NRG passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="BIN MARK PACKET " disabled=no \
layer7-protocol=BIN new-packet-mark=BIN passthrough=no
/ip firewall mangle add action=mark-packet \
chain=prerouting comment="VCD MARK PACKET " disabled=no \
layer7-protocol=VCD new-packet-mark=VCD passthrough=no
  • Selanjutnya di limit dengan queue tree,di sini saya buat 512kb bandwidth untuk download .wmv rar. .zip .exe .flv dll ….dan jika client download bersamaan file file tersebut,maka bagi rata dengan 512kbps bandwidth,silahkan anda ubah kecepatan limitnya sesuai dengan selera anda masing – masing
  • Copykan queue tree di bawah ini dan pastekan di “New Terminal” Winbox:
/queue tree add name="LIMIT FILE EXTENTION" parent=global-out \
limit-at=0 priority=3 max-limit=512000 burst-limit=\
0 burst-threshold=0 burst-time=0s
/queue tree add name="YOUTUBE" parent="LIMIT FILE EXTENTION" \
packet-mark=YOUTUBE limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="7z" parent="LIMIT FILE EXTENTION" \
packet-mark=7z limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="ASF" parent="LIMIT FILE EXTENTION" \
packet-mark=ASF limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="AVI" parent="LIMIT FILE EXTENTION" \
packet-mark=AVI limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="BIN" parent="LIMIT FILE EXTENTION" \
packet-mark=BIN limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="CAB" parent="LIMIT FILE EXTENTION" \
packet-mark=CAB limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="DAA" parent="LIMIT FILE EXTENTION" \
packet-mark=DAA limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="DAT" parent="LIMIT FILE EXTENTION" \
packet-mark=DAT limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="EXE" parent="LIMIT FILE EXTENTION" \
packet-mark=EXE limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="FLV" parent="LIMIT FILE EXTENTION" \
packet-mark=FLV limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="ISO" parent="LIMIT FILE EXTENTION" \
packet-mark=ISO limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MKV" parent="LIMIT FILE EXTENTION" \
packet-mark=MKV limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MOV" parent="LIMIT FILE EXTENTION" \
packet-mark=MOV limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MP3" parent="LIMIT FILE EXTENTION" \
packet-mark=MP3 limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MP4" parent="LIMIT FILE EXTENTION" \
packet-mark=MP4 limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MPEG" parent="LIMIT FILE EXTENTION" \
packet-mark=MPEG limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="MPG" parent="LIMIT FILE EXTENTION" \
packet-mark=MPG limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="NRG" parent="LIMIT FILE EXTENTION" \
packet-mark=NRG limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="RAM" parent="LIMIT FILE EXTENTION" \
packet-mark=RAM limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="RAR" parent="LIMIT FILE EXTENTION" \
packet-mark=RAR limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="RM" parent="LIMIT FILE EXTENTION" \
packet-mark=RM limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="RMVB" parent="LIMIT FILE EXTENTION" \
packet-mark=RMVB limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="VCD" parent="LIMIT FILE EXTENTION" \
packet-mark=VCD limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="WAV" parent="LIMIT FILE EXTENTION" \
packet-mark=WAV limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="WMV" parent="LIMIT FILE EXTENTION" \
packet-mark=WMV limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
/queue tree add name="ZIP" parent="LIMIT FILE EXTENTION" \
packet-mark=ZIP limit-at=0 queue=default priority=1 max-limit=\
0 burst-limit=0 burst-threshold=0 burst-time=0s
  • Sekarang saya test untuk download….saya test download satu file .exe menggunakan IDM ,kelihatan di bawah bahwa file exe telah terlimit 512kb bandwidth,kemudian terlihat juga di bawah queue tree file extention berubah warna dari warna hijau ke warna merah,berarti limit sedang berjalan,dan browsing tetap lancar,dan juga terlihat bahwa exe terlimit dengan Avg-Rate 512kbps:

  • Selanjut nya saya download lagi dengan IDM file .rar,terlihat di bawah bahwa file .rar juga terlimit oleh queue tree dan file .exe dan file .rar bagi rata yaitu 512kbps bagi dua berarti 256kbps untuk .exe dan 256kbps untuk .rar,dan browsing tetap lancar ,seperti gambar di bawah ini:

  • sekarang saya coba disabled kan queue tree nya,download jadi kencang,ini sangat berpengaruh pada browsing dan game online,seperti gambar di bawah ini:

  • Kemudian saya enablekan lagi queue tree nya…dan terlimit lagi,dan client tidak terganggu…..seperti gambar di bawah:


Selamat Mencoba--

Sumber Husni


 

20113XT | BLOG Copyright © 2009 RJMCrew Designed by ZONEXT